X
29014

Ticket #29014 Public

Action User - Submission Completion & Email Notification Issues

  • Hello,

    I’ve run into an issue on my client’s website, while using your events calendar Action User add-on. The issue is twofold:

    1. When submitting an event from the frontend, the form continues to load without any notice of completion. Even though the draft event makes its onto the list of events like it should
    2. The notification email setup does not work. The receiver of the event submission gets nothing, and neither does the submitter.

    Please see the following videos below of action user tests:

    • https://www.screencast.com/t/XJ9f7jm6R
    • https://www.screencast.com/t/1kb4W0GWfZd
    • https://www.screencast.com/t/REt8BA7qbr82

    Any help at your earliest convenience would be much appreciated. Thanks!

    BY: Jamie Dallaire - Feb 22,2017 AT 9:30PM - 3 years ago
    • By: ermirp Feb 23,2017 AT 12:38AM - Posted 3 years ago - #29018

      I have had the second issue since many months now…and the support here says that it has to be something with my provider…but i dont believe it as my other contact forms work perfectly.

    • By: Ashish Rai Feb 23,2017 AT 1:42AM - Posted 3 years ago - #29040

      Hi,

      Please make sure you are using latest version of the main plugin and the addons.

      If it remains the same, please send us wp-admin access to your site as a private message for us to further assist your situation.

    • By: Jamie Dallaire Feb 23,2017 AT 8:06AM - Posted 3 years ago - #29083

      I can confirm that the add-ons are up to date; however, the main calendar is not. I will update and see if that fixes the problem. Also, I already sent you admin access but will do it again.

    • By: Ashish Rai Feb 23,2017 AT 9:27AM - Posted 3 years ago - #29092

      Sure, please update and check once.

      You have only provided one info. We need both username and password.

    • By: Jamie Dallaire Feb 23,2017 AT 12:03PM - Posted 3 years ago - #29119

      After updating the plugin and re-adjusting the custom CSS, the form properly shows the submission confirmation. So, issue number one is fixed.

      It seems as though the email notifications are fixed too. The only issue is that some email providers send the notice into the junk mail folder. Any way to fix this?

    • By: Ashish Rai Feb 23,2017 AT 9:58PM - Posted 3 years ago - #29158

      I don’t think this is something that can be done form our end. The reason why mails are sent to junkfolder could be caused by things beyond our control.

      However, we will look into it and will be fixed into our future update if we find any solution.

      In the meantime, I will recommend to contact your host and see if they can help you with it.

    • By: Jamie Dallaire May 26,2017 AT 12:47PM - Posted 3 years ago - #38539

      Hi there,

      Something odd is happening with the Action User add-on. If I change the event submission notification to come to my email (jamie@detailmedia.ca) I received it no problem. If I change it to my client’s email (townhall@cochraneontario.com) they do not receive it.

      A few things to note:

      • The newest version of EventOn, as well as the User Action add-on are installed.
      • The client’s hosting provider checked the spam server and the email doesn’t even seem to reach that server.

      Here’s where you can find it (click on the left tab to open the action user form): http://www.cochraneontario.com/events/

    • By: Jamie Dallaire May 26,2017 AT 1:02PM - Posted 3 years ago - #38541

      Here are some screenshots coming from the client’s hosting provider, as well as a message from him.

      It’s not coming through on the towns side still. I still believe its an issue with the email service not being able to resolve the town’s domain correctly.

      I noticed the service is running from secureserver.net, which is a cloud solution of some sorts (no time to look into it now). The town receives a lot of emails from this service, I would send these 2 screenshots to whoever your using as a SMTP service and they could look at the logs to figure out why.

    • By: Jamie Dallaire May 26,2017 AT 1:02PM - Posted 3 years ago - #38543

      Here’s the second screenshot

    • By: Ashish Rai May 29,2017 AT 8:46AM - Posted 3 years ago - #38676

      Thank you for your messages, I am going to assign this ticket to Ashan and he will be able to take it from here and find you a solution. Please allow some time for him to get back to you, we greatly appreciate your patience and thank you for being a eventon customer!

    • By: Jamie Dallaire May 29,2017 AT 9:00AM - Posted 3 years ago - #38679

      Okay thank you!

    • By: Ashan Perera May 30,2017 AT 2:47PM - Posted 3 years ago - #38905

      Hello there Jamie, so we use wp_mail() to send emails and I am wondering if that is because his email is on the same domain and if that have anything do with it. Have you tried using any other 3rd party plugins that use SMTP mail clients like this https://wordpress.org/plugins/wp-mail-smtp/ which overrides wp_mail() to send emails.

    • By: Jamie Dallaire May 31,2017 AT 6:32AM - Posted 3 years ago - #38993

      I have not tried this but it is worth a shot. I will let you know if it works out.

    • By: Ashan Perera May 31,2017 AT 11:37AM - Posted 3 years ago - #39056

      ok sounds good

You must login to reply to this ticket

HelpDesk

Welcome to EventON helpdesk.

EventON is the #1 Best selling event calendar plugin for WordPress websites in envato marketplace.

Checkout EventON