X
254945

Ticket #254945 Public

Error when trying to update from plugins page

I get this error when I push Update on the wordpress plugins page. Trying to update from 3.1.7 to 4.0

“Update failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature”

BY: Corey Cutting - Oct 13,2021 AT 6:42PM - 1 hour ago
You must login to reply to this ticket

HelpDesk

Welcome to EventON helpdesk.

EventON is the #1 Best selling event calendar plugin for WordPress websites in envato marketplace.

Checkout EventON