X
25344

Ticket #25344 Public

Event info missing

Hi, I’m suddenly missing location info for all my events listed on the Spanish version of my website.  I’m also missing the event type in the header.  It doesn’t matter if I insert the calendar in L1 (English) or L2 (Spanish), the issue is the same.  On the English version of the site it is working perfectly.  I’ve tried deactivating plugins, updating to all the newest versions and inserting new calendars but nothing has worked so far.
Any help is much appreciated!

BY: quepasaoaxaca - Jan 25,2017 AT 8:08AM - 5 years ago
    • By: infotainerdave Jan 25,2017 AT 8:13AM - Posted 5 years ago - #25347

      Have you recently updated from an old version of eventon and if so- what was the old version number

    • By: quepasaoaxaca Jan 25,2017 AT 8:31AM - Posted 5 years ago - #25352

      On the 20th of Jan (after finding out about the problem) I updated Eventon to version 2.5 (previous version 2.4.10).  Yesterday I updated to 2.5.1.

      On the 20th I also updated the Daily View (version 0.31 to 1.04), Full Cal and Single Event addons to the latest versions.  This was also done after I found out about the problem.  I’m currently only using Daily View, however I just deleted a Full Cal that was also showing the same issue.

    • By: infotainerdave Jan 25,2017 AT 6:26PM - Posted 5 years ago - #25459

      go into myeventon>>>>settings>>>>event top and tick the things you want to appear on the event top

    • By: infotainerdave Jan 25,2017 AT 6:30PM - Posted 5 years ago - #25462

      I think your theme possibly is playing up with it

      I am going to assign this ticket to Ashan and he will be able to take it from here and find you a solution. Please allow some time for him to get back to you, we greatly appreciate your patience and thank you for being a eventon customer!

    • By: quepasaoaxaca Jan 25,2017 AT 10:35PM - Posted 5 years ago - #25477

      Thanks for looking into this.  The fields I want for the event top are already selected but the issues are still the same.  If it helps, I’ve been using the same theme ever since I bought Eventon.  I haven’t updated or changed anything in the theme for a very long time so I’m not sure if that would be the problem.  Either way, I appreciate the help and look forward to hearing from Ashan.

    • By: Ashan Perera Jan 26,2017 AT 10:07AM - Posted 5 years ago - #25536

      I made a page and added the same shortcode http://www.quepasaoaxaca.com/ajde-test/

      everything works fine. Perhaps you are using custom styles to hide those information in your other page. Idk something is going on in that page. Think back to what customizations you have done.

    • By: quepasaoaxaca Jan 26,2017 AT 1:21PM - Posted 5 years ago - #25556

      Hi Ashan, thanks for checking.  The only customisation that I can see is that the page that’s not working is in Spanish (both the calendar and the page itself).

      The new page that you added has the calendar in Spanish but the actual page is in English.  I changed the language of your new page to Spanish to see what would happen and the information disappeared again so obviously it’s something to do with the language.  What should I do?

      The English page and calendar is working fine: http://www.quepasaoaxaca.com/eventos-para-hoy-todays-events/

      But the Spanish page and calendar are still not working.  I tried creating a brand new Spanish page and calendar to see if it made a difference but still no location info.  The site has been bilingual for over a year without problems and I haven’t changed anything recently.

      Thanks again!

    • By: Ashan Perera Jan 30,2017 AT 10:01AM - Posted 5 years ago - #26019

      Please send us FTP access to your site as a private message, so we can perform several tests from our end and resolve your issue fast!

    • By: quepasaoaxaca Jan 31,2017 AT 9:30AM - Posted 5 years ago - #26211

      Hi, last night I received an update to the WPML Translate plugin and the issue with the locations not showing up now seems to be fixed.  So I guess that means that we were right, the issue was something to do with the language.  Thanks for taking the time to look into it for me, I hope it will keep working without further issues.  Have a great day.

    • By: Ashan Perera Jan 31,2017 AT 2:42PM - Posted 5 years ago - #26276

      Oh wow thats amazing i am glad we didnt spend time on trying to resolve this more. Good to know WPML was causing the issue.

You must login to reply to this ticket

HelpDesk

Welcome to EventON helpdesk.

EventON is the #1 Best selling event calendar plugin for WordPress websites in envato marketplace.

Checkout EventON