X
34331

Ticket #34331 Public [Closed]

[Event Ticket Addon] compatibility issue with WooCommerce

Dear EventOn Developer,

I realized that you request all of us not to update WooCommerce for Event-Ticket-Addon to 3.0 and above.

However, i received another notice at my WordPress Dashboard saying i need to:

“Tickets addon require Woocommerce version 3.0 or above to fully function!”

Which one shall i follow?

BY: Jay Chong Yen Jye - Apr 15,2017 AT 8:31AM - 4 years ago
    • By: infotainerdave Apr 16,2017 AT 12:41AM - Posted 4 years ago - #34351

      tickets 1.5.2 was designed to go with woo 3.0 and above so you can update woo now

    • By: Jay Chong Yen Jye Apr 16,2017 AT 3:15AM - Posted 4 years ago - #34353

      Thanks for the clarification/confirmation!

      Suggestion only: Include this information at your help-desk homepage so that we not confuse; just my 2 cents 🙂

You must login to reply to this ticket

HelpDesk

Welcome to EventON helpdesk.

EventON is the #1 Best selling event calendar plugin for WordPress websites in envato marketplace.

Checkout EventON