X
25137

Ticket #25137 Public

Google maps tiles do not display on dragging / zooming / unzooming

Hello,

Tiles from the Google maps are not displaying on dragging, zooming or unzooming.

Any idea about this issue ?

Kind regards.

 

Mike

BY: mikimobile - Jan 24,2017 AT 11:11AM - 3 years ago
    • By: Ashan Perera Jan 24,2017 AT 3:26PM - Posted 3 years ago - #25179

      Can you please send us a direct link to where the actual issue is happening?

    • By: mikimobile Jan 25,2017 AT 3:10AM - Posted 3 years ago - #25280

      Here is the link to the event list: http://www.110rcnuts.com/event-directory/
      1. You can try the 1st event of the list: TAMIYA MINI COOPER CUP À LA LONDE
      The event will open in a slide down event card. You can see the google map at the bottom of this card.

      2. I discovered another issue. If I set the event to open as “OPEN EVENT PAGE” then the page is “NOT FOUND”.

      Thanks for your kind support.

      Mike

    • By: mikimobile Jan 25,2017 AT 4:00AM - Posted 3 years ago - #25283

      A few more informations:
      For the #2 You can try the 2nd event on the page (24H Short Course RC 1/10). I have set it on open the event page and land on a 404 page. The link is the following: http://www.110rcnuts.com/events/24h-short-course-rc-110-varois-chaignot/

    • By: infotainerdave Jan 25,2017 AT 4:44AM - Posted 3 years ago - #25298

      I am sorry, the access information you have provided did not work for us. Please check them and post the correct login information as a private message, thank you!

       

      http://www.110rcnuts.com/wp-admin is not working

    • By: infotainerdave Jan 25,2017 AT 6:14AM - Posted 3 years ago - #25314

      I have reset permalinks so the 2nd event down now goes to the single event and not a 404 error

      as for the first event I am not 100% sure on the meaning of Tiles from the Google maps are not displaying on dragging, zooming or unzooming

       

      I have never heard the term tiles- however here is a short video of it zooming and dragging

      it seems to be working right https://vimeo.com/200975802

    • By: infotainerdave Jan 25,2017 AT 6:15AM - Posted 3 years ago - #25315

      Please let me know how it looks on your end

       

      If you have a moment, we would greatly appreciate if you could kindly leave us a review at codecanyon! from your account > downloads. Cheers!- helps me keep my job

    • By: infotainerdave Jan 25,2017 AT 6:46AM - Posted 3 years ago - #25326

      the youtube clip says unavailable (I am in australia perhaps you have country restrictions on the video)

    • By: infotainerdave Jan 25,2017 AT 6:56AM - Posted 3 years ago - #25328

      I am using firefox and it works fine  in IE and chome it seems to work fine as well

      I am going to assign this ticket to Ashan and he will be able to take it from here and find you a solution. Please allow some time for him to get back to you, we greatly appreciate your patience and thank you for being a eventon customer!

      Notes For Ashan:
      My tests show the event map loading right in FF, IE and chrome

      the client is seeing that the map is zooming but only the individual tile, so if he zooms out he would see a tiny tile/rectangle surrounded by grey – hard to explain hopefully he shows another video

    • By: infotainerdave Jan 25,2017 AT 7:12AM - Posted 3 years ago - #25330

      you cannot use this as an events slug

      Détails de l’évènement

      in eventon>>>>settings>>>>>events paging

      it needs to be all one word or words seperated by “-” you cannot use ‘ or “

      use text_ltext

      not text_l’text

      use détails-de-lévènement

      after you change it you need to reset permalinks

      go here http://www.110rcnuts.com/wp-admin/options-permalink.php

      and click the blue button at the bottom to reset permalinks or you will get the 404 error

    • By: infotainerdave Jan 25,2017 AT 8:11AM - Posted 3 years ago - #25346

      OK once again I have reset permalinks and the single events is working

      I am going to assign this ticket to Ashan and he will be able to take it from here and find you a solution. Please allow some time for him to get back to you, we greatly appreciate your patience and thank you for being a eventon customer!

       

      STOP changing the eventon>>>>settings>>>>>events paging EventOn Event Post Slug
      it has been changed 3 times today- each time you change it you need to reset permalinks which is Settings>>>>permalinks and click the blue button

       

    • By: Ashan Perera Jan 25,2017 AT 1:10PM - Posted 3 years ago - #25416

      So has the issue being resolved or what else is left to be resolved?

    • By: mikimobile Jan 25,2017 AT 1:18PM - Posted 3 years ago - #25418

      Hi Ashan

      issue not solved yet. I attached a picture of the issue for the other problem.

      so, 2 problems:

      1. Google map tiles not resfreshing.
      2. breadcrumbs not displaying and one page event detail not using full page width (as illustrated in last JPEG attached in this ticket)
    • By: Ashan Perera Jan 25,2017 AT 4:07PM - Posted 3 years ago - #25443

      here is the issue http://www.110rcnuts.com/ajde-test/

      Capture

      You have multiple API running that need fixed.

      Breadcrumbs:

      http://www.myeventon.com/documentation/customize-single-events-page/ — try this to customize the single event page. Because idk what breadcrumbs you are using and ppl these days use all kind of stuff that are not correctly made. So customize the single event page and either manually add it or get rid of it.

      Or you can contact your theme developer and see if they know how this is made and if they can fix it — which they should be able to since its their theme 🙂

       

    • By: Ashan Perera Jan 26,2017 AT 9:43AM - Posted 3 years ago - #25527

      with another plugin or your theme your site is calling the google API multiple times. And that is why its doing this. You can also try evneotn settings > google maps API and disable javascripts and see if that helps.

    • By: infotainerdave Jan 28,2017 AT 5:03AM - Posted 3 years ago - #25726

      If you click disable google maps- then 2 options appear underneath and 1 of them is to disable the javascript

    • By: mikimobile Jan 28,2017 AT 7:38AM - Posted 3 years ago - #25731

      Thanks. I did. Then no more google maps at all.
      I would be tempted to say that the theme is not calling any Google maps API.

      Thanks for your help.

      Kind regards.

    • By: Ashan Perera Jan 30,2017 AT 10:11AM - Posted 3 years ago - #26023

      I can no longer access your wp-admin from above information as those have changed so I can not do anything about this now. It seems the maps API is not call by anyone on your site. It just need to be loaded once somehow.

    • By: Ashan Perera Feb 2,2017 AT 5:41PM - Posted 3 years ago - #26611

      Capture

      So as you can see in here with eventon google maps API turned off completely there are google maps API still called on the page. This is whats causing the issue im not sure if your theme or another plugin is calling this. You can try this to see where its coming from

      The instructions mentioned in this documentation can be used to check whether your issue is indeed coming from eventon.

      Other than that my friend there is nothign we can do google API is a must for maps to work.

    • By: Ashan Perera Feb 7,2017 AT 10:40AM - Posted 3 years ago - #27142

      Yea I dont think you can dedicate a google API if its loaded on the same page it can effect others using the API as well.

      What you need to do is create a new site – clean slate. install eventon and then see if the maps still not working. Because it SHOULD work fine. as you can see in our http://demo.myeventon.com site.

       

    • By: mikimobile Feb 8,2017 AT 11:10AM - Posted 3 years ago - #27298

      If you check well, only the Google app key dedicated to EventOn is called on the page where you mention errors. So there is no conflict between the 2 google maps API Keys as they are called only on the page asking for them.

      With the other google App key I am using for another plugin, there is absolutly no errors on any pages using this plugin.

    • By: Ashan Perera Feb 8,2017 AT 6:06PM - Posted 3 years ago - #27327

      Capture

      Just checked your site http://www.110rcnuts.com/event-detail/24h-short-course-rc-110-varois-chaignot/ the maps seems to be working fine on single events pages now Mike.

      Are you seeing map issues on any other pages?  Map work fine on this page under slide event too http://www.110rcnuts.com/ajde-test/

      So if there is nothing else can we mark this as resolved 🙂

    • By: Ashan Perera Feb 9,2017 AT 12:54PM - Posted 3 years ago - #27422

      Mike, yea you are right, i also see the map zooming issue. I wondr if that have to do with the multiple google maps API loading issue. But yea sure thing do some tests on your end as well and get back with us.

       

    • By: Ashan Perera Feb 10,2017 AT 1:14PM - Posted 3 years ago - #27554

      sounds good. I thought your reply was with the full report anyways lets hear what you got 🙂 also FYI we dont work on weekends so dont expect to hear from us during the weekend.

You must login to reply to this ticket

HelpDesk

Welcome to EventON helpdesk.

EventON is the #1 Best selling event calendar plugin for WordPress websites in envato marketplace.

Checkout EventON