X
27724

Ticket #27724 Public

Single Events (Version: 1.1.6) can not activate this plugin!

Hello,
I upgraded to “Single Events” Version: 1.1.6 but can not activate this plugin.

IMPORTANT: Up to version Version: 1.1.5 the plugin “Single Events” worked properly.

The other updates are properly installed:
EventON> Version 2.5.1
Daily View> Version: 1.0.4
User Action> Version: 2.0.12

Can you help me to fix this issue?

Thanks for your kind cooperation.

Alberto Rossini

BY: Alberto Rossini - Feb 12,2017 AT 7:02PM - 4 years ago
    • By: Ashish Rai Feb 12,2017 AT 7:21PM - Posted 5 years ago - #27726

      Alberto,

      Single event is now integrated into the main eventon plugin. So, you do not need it separately.

      In fact, if you have an older version activated, please deactivate it for smooth running of the programs.

    • By: Alberto Rossini Feb 12,2017 AT 8:32PM - Posted 5 years ago - #27737

      Ok, thank you.
      So now I delete the plugin “Single Events” and I guess I’d never have to install more in the future, although it may continue to find new updates available to “Singles Events” plugin, right?

    • By: Ashish Rai Feb 12,2017 AT 10:18PM - Posted 5 years ago - #27741

      You can completely remove it. It is not needed. That way you won’t get new updates alert as well.

      It is now part of the main plugin, so all updates will be added in the main plugin itself.

    • By: infotainerdave Jun 4,2017 AT 6:00PM - Posted 4 years ago - #39341

      Please send us FTP access to your site as a private message, so we can perform several tests from our end and resolve your issue fast!

    • By: Ashan Perera Jun 7,2017 AT 7:34AM - Posted 4 years ago - #39582

      I see you are running an older eventon version please update to latest version 2.5.4 and let us know if the issue still continue.

    • By: Alberto Rossini Jun 7,2017 AT 5:43PM - Posted 4 years ago - #39625

      It is very strange that you have found on my FTP an EventON version earlier than 2.5.4 which was already installed since May 30, 2017.
      See Attachment.

      Can you check out better for courtesy?

    • By: Alberto Rossini Jun 10,2017 AT 9:23AM - Posted 4 years ago - #39818

      Hi, could you please answer my recent question?

      I repeat: how is it possible that you have found on our ftp an earlier version than 2.5.4 which was already installed since May 30, 2017.
      See Attachment.

      This “Event Date Error” is creating many problems to our users.
      Please send us an answer as soon as possible.
      Thank you.

    • By: Ashish Rai Jun 13,2017 AT 1:49AM - Posted 4 years ago - #39993

      Have you modified any of the files before?

    • By: Alberto Rossini Jun 13,2017 AT 3:05AM - Posted 4 years ago - #40002

      No, I have not edited any of the files concerning EVENTON plugins.
      A few hours ago I just deleted a plugin called “WP STATISTIC”, nothing more.

    • By: Ashish Rai Jun 15,2017 AT 9:47AM - Posted 4 years ago - #40284

      Yes, you have modified the action user addon, which has caused this issue.

      See the screenshot I have attached. Probably you added the date translation in the file itself, which is why you are seeing the error.

      Do a fresh installation of the action user addon and check. There will be no error.

    • By: Ashish Rai Jun 17,2017 AT 11:01PM - Posted 4 years ago - #40458

      I clicked on couple of event and it worked fine.

       

    • By: Ashan Perera Jun 19,2017 AT 1:00PM - Posted 4 years ago - #40551

      you probably had a cache issue as ashish have found out it is working fine now.

You must login to reply to this ticket

HelpDesk

Welcome to EventON helpdesk.

EventON is the #1 Best selling event calendar plugin for WordPress websites in envato marketplace.

Checkout EventON