X
30122

Ticket #30122 Public

Submit button error RSVP form

  • I’ve been having issues with the RSVP form submit button not working, and usually crashing the website.

    I followed one of your guides on how to fix the javascript issues by adding the following code:

    [code]

    global $eventon;

    $eventon->frontend->load_default_evo_scripts();

    [/code]

    This seems to fix the problem, but now I have this script displaying the the bottom of the footer. How to I stop that from appearing?

    Thanks

    BY: brandnucreative - Mar 4,2017 AT 2:17AM - 3 years ago
    • By: Ashish Rai Mar 4,2017 AT 10:54PM - Posted 3 years ago - #30151

      Hi,

      You should not use [code][/code]. Delete them.

    • By: brandnucreative Mar 5,2017 AT 10:00AM - Posted 3 years ago - #30209

      Hi Ashish,

      I used the script without [code][/code] but it continued to display it on the frontend, just without the [code][/code] part. Is there somewhere in particular I should be placing it within the footer.php? I’ve attached a screenshot. Thanks

    • By: Ashish Rai Mar 6,2017 AT 7:20AM - Posted 3 years ago - #30266

      I cannot check your site.

      It is asking for authentication

    • By: brandnucreative Mar 6,2017 AT 9:16AM - Posted 3 years ago - #30284

      apologies, the authentication is abc and 123

    • By: Ashish Rai Mar 7,2017 AT 8:10AM - Posted 3 years ago - #30430

      ok.

      Please check now.

      If you have a moment, we would greatly appreciate if you could kindly leave us a review at codecanyon! from your account > downloads. Cheers!

    • By: brandnucreative Mar 7,2017 AT 8:21AM - Posted 3 years ago - #30437

      Hi Ashish,

      Have just tried, although it has removed the code from the front end, If I trying pressing submit on the rsvp form on a mobile, it crashes the page and I can do nothing else.

      Thanks,

    • By: Ashish Rai Mar 8,2017 AT 1:17AM - Posted 3 years ago - #30545

      I just tested on my mobile and it works fine. You can see my rsvp in the event.

    • By: brandnucreative Mar 9,2017 AT 10:15AM - Posted 3 years ago - #30757

      Thanks for testing Ashish – this seems strange, as I have tested on 2 different iphone6’s and they both crash, although works fine when that bit of code is appearing on the front end. Any ideas why this may be happening and what I can do to solve it?

      Thanks

    • By: Ashish Rai Mar 10,2017 AT 10:00AM - Posted 3 years ago - #30855

      Very difficult to say as I wasn’t able to replicate the issue. You could test in on other phones.

You must login to reply to this ticket

HelpDesk

Welcome to EventON helpdesk.

EventON is the #1 Best selling event calendar plugin for WordPress websites in envato marketplace.

Checkout EventON