X
209636

Ticket #209636 Public [Closed]

Subscription add-on not working propperly

Hello,

I installed the subscriber add-on. But i can’t seem to get or the hang of it (not much documentation) so i might be doing something wrong or the add-on is not working right. When I want to confirm my subscription via mail or direct to manager it doesn’t work.
I can’t access the subscription page, it redirect directly to the home page. Not showing the page at all.
https://www.vrij-leven.nu/subscription/

I can’t seem to find where the problem lies so here i am… anything you could do to shed some light would be awesome.
if you need access let me know…

Regards,
Roy

BY: Roy Emmen - Dec 1,2020 AT 3:23PM - 2 weeks ago
    • By: Roy Emmen Dec 1,2020 AT 3:29PM - Posted 1 month ago - #209637

      Additional when i want to subscribe via the shortcode button the light-box form is not translated.

    • By: Artem Dec 2,2020 AT 4:02AM - Posted 4 weeks ago - #209683

      Hello,

      Here’s what you should see:

      The problem is that your website redirects /subscription to https://www.vrij-leven.nu/ even after I refreshed Permalinks.

      Could you try deleting Subscription page (don’t forget to remove it from Trash) and reinstall EventON – Subscriber?

      AND/OR Could you please try the instructions mentioned in this documentation to make sure your issue is indeed coming from eventon.

      Additional when i want to subscribe via the shortcode button the light-box form is not translated.

      Thank you for your messages, I am going to assign this ticket to Ashan and he will be able to take it from here and find you a solution. Please allow some time for him to get back to you, we greatly appreciate your patience and thank you for being a eventon customer! Also please disable any IP blocking on your site if there are any.

    • By: Roy Emmen Dec 8,2020 AT 9:08AM - Posted 3 weeks ago - #210693

      Hello,

      I fixed the issue with renaming the “subscription” page to “subscriptions”. And now it works fine except the translation. That is still not working.

      Kind regards,

      Roy

    • By: Ashan Perera Dec 11,2020 AT 4:51PM - Posted 2 weeks ago - #211302

      Roy I think the subscription slug may have been interferring with another page slug. Let me look into the translations issue.

    • By: Ashan Perera Dec 11,2020 AT 5:10PM - Posted 2 weeks ago - #211307

      Roy found the language issue i am going to release subscriber addon v1.3.6 which will fix this. 🙂

    • By: Roy Emmen Dec 12,2020 AT 11:55AM - Posted 2 weeks ago - #211346

      Hey Ashan,

      Thanks for the info! Looking forward to the update!

      Kind regards,

      Roy

    • By: Artem Dec 13,2020 AT 10:36AM - Posted 2 weeks ago - #211377

      Hello,

      Subscriber add-on 1.3.6 is out: https://docs.myeventon.com/documentations/changelog-subscriber/

      Could you try updating it and let us know?

    • By: Roy Emmen Dec 13,2020 AT 10:26PM - Posted 2 weeks ago - #211429

      Hey,

      Installed it and work like a charm! Thanks for the great service!

      Kind regards,

      Roy

    • By: Kenneth Gathogo Dec 14,2020 AT 2:58AM - Posted 2 weeks ago - #211455

      Hi Roy,

      I am glad to hear that your issue has been solved. If you have any other questions please do not hesitate to reach out again.

You must login to reply to this ticket

HelpDesk

Welcome to EventON helpdesk.

EventON is the #1 Best selling event calendar plugin for WordPress websites in envato marketplace.

Checkout EventON