CYBER WEEK

35% OFF ADDONS CODE EVOCYBER2020

X
201813

Ticket #201813 Public [Closed]

Version 3.0.1 not available. Issues with 3.0 not showing image

  • I updated to version 3.0, had issues so rolled back to previous version but am still getting issues.
    I can see you’ve created a new version, however this is not showing in plugin update or my account.
    Please supply the new version

    BY: Helen Jack - Oct 23,2020 AT 1:26PM - 1 month ago
    • By: Artem Oct 23,2020 AT 2:15PM - Posted 1 month ago - #201818

      Hello,

      Thank you for your messages, I am going to assign this ticket to Ashan and he will be able to take it from here and find you a solution. Please allow some time for him to get back to you, we greatly appreciate your patience and thank you for being a eventon customer!

    • By: Helen Jack Oct 24,2020 AT 2:30AM - Posted 1 month ago - #201857

      I have updated to 3.0.1 however the event image is still not showing and on safari, google chrome the see more button not working.

      The see more button is working on firefox and chrome canary

      Please fix the image and see more buttons on safari and google chrome

      Thanks

      Helen

       

    • By: Helen Jack Oct 24,2020 AT 2:36AM - Posted 1 month ago - #201859

      Please also note that organiser image also not showing on any event cards

      https://www.foodsorcery.co.uk/

      Thanks

      Helen

    • By: infotainerdave Oct 24,2020 AT 3:16AM - Posted 1 month ago - #201862

      I am sorry, the access information you have provided did not work for us. Please check them and post the correct login information as a private message, thank you!

    • By: Artem Oct 25,2020 AT 10:25AM - Posted 1 month ago - #201980

      I have updated to 3.0.1 however the event image is still not showing and on safari, google chrome the see more button not working….

      Please also note that organiser image also not showing on any event cards

      Images Lazy Loading functionality is causing this issue:

      Can we disable it somehow for a test?

    • By: Helen Jack Oct 25,2020 AT 10:56AM - Posted 1 month ago - #201982

      Hi,

      We don’t have a lazy load app, we did have smush but it’s disabled at the moment. I’m happy for you to disable any plugin to see if you can fix the problem.

      Keep me up to date on what you have done so I know where the problem is.

      Thanks for looking at this for us

      Helen

    • By: Basilis Kanonidis Oct 25,2020 AT 12:27PM - Posted 1 month ago - #201984

      Hi,

      Please check now, I have fixed the issue for you

    • By: Helen Jack Oct 25,2020 AT 12:46PM - Posted 1 month ago - #201990

      Hi,

      I have cleared the cache and history from the site and browser but the issue of no image persists.

      Could you let me know if it was a plugin conflict that you identified?

      Could you take another look

      Thanks

      Helen

    • By: Artem Oct 26,2020 AT 2:12AM - Posted 1 month ago - #202030

      Could you please try disabling W3 Total Cache plugin?

    • By: Helen Jack Oct 26,2020 AT 3:12AM - Posted 1 month ago - #202039

      That had worked, however there is another issue.

      Since the update the timezone changed, I have reverted back to GMT, however the event has a message on the top card to say ‘see in my time’ I tried changing the settings in eventON and changed the setting in one of the events – below – however the issue persists

      https://www.foodsorcery.co.uk/events/indian-cookery-day-with-farzana-ullah/

      Could you take a look at what is going wrong with the timezone

      Thanks for your continued help, it is appreciated

      Helen

    • By: infotainerdave Oct 26,2020 AT 3:37AM - Posted 1 month ago - #202054

      so you don’t want the “see in my time” to appear is that correct?

      if so I have added some css to remove it

    • By: Helen Jack Oct 26,2020 AT 3:44AM - Posted 1 month ago - #202060

      Thanks,

      Are you also able to remove the GMT text showing on the event top

      Thank You

      Helen

    • By: Artem Oct 26,2020 AT 4:32AM - Posted 1 month ago - #202083

      Please add this CSS code to EventON > Styles (If you don’t see any change, EventON > turn off Write styles to header > save settings > turn on Write styles to header):

      .eventon_list_event .evcal_desc .evcal_time.evo_tz_time span { display: none !important; }

    • By: Helen Jack Oct 26,2020 AT 5:17AM - Posted 1 month ago - #202095

      Hi,

      I have followed the instructions above (twice) but the GMT message still shows

      Could you advise

      Thanks for your help

      Helen

    • By: Artem Oct 26,2020 AT 7:27AM - Posted 1 month ago - #202123

      Could you try adding the code to wp-admin > Appearance > Customize > Additional CSS instead?

    • By: Helen Jack Oct 26,2020 AT 7:48AM - Posted 1 month ago - #202126

      Thats worked – thanks!

    • By: Basilis Kanonidis Oct 26,2020 AT 8:51AM - Posted 1 month ago - #202147

      You are welcome Helen!

      If you have a moment, we would greatly appreciate if you could kindly leave us a review at codecanyon! from your account > downloads. Cheers!

You must login to reply to this ticket

HelpDesk

Welcome to EventON helpdesk.

EventON is the #1 Best selling event calendar plugin for WordPress websites in envato marketplace.

Checkout EventON