Hi, Calendar wasn’t working again this morning. As I do every morning at ~7 or 730am cst, I had to go into wordpress and update the page itself.
It now works, and based on my weeks of testing, it will for most of the day? HOWEVER, at some point the page will stop working and the calendar will be stuck on April. I will then have to update the page again tomorrow morning in order to get it working.
Even though the page is currently working, it is NOT fixed. I do not want to update this page every morning.
Hello,
We have finally updated the plugin. There was a problem with the license payment last year, and it wasn’t updated.
Some things have been fixed, but we are still having some issues. For example, right now you can see in the calendar in this page https://www.menudoesleon.com/ that on february 23 there is an event for february 24.
It shouldn’t be there.
How could we fix it?
Thanks
Hello,
Kindly apply this patch fix.
https://docs.myeventon.com/patch-fixes/organizer-and-social-icons-not-showing-on-eventcar/
Kindly apply this patch fix:
https://docs.myeventon.com/patch-fixes/organizer-and-social-icons-not-showing-on-eventcar/
Thank you for your messages, I am going to assign this ticket to Ashan and he will be able to take it from here and find you a solution. Please allow some time for him to get back to you, we greatly appreciate your patience and thank you for being a eventon customer!
Hello,
Please take a look at this guide:
https://docs.myeventon.com/documentations/how-to-add-custom-event-statuses/

Something like this (this is not the actual website, just an image).
[31-Jan-2024 12:57:54 UTC] Error de evento de reprogramación de cron para el gancho: litespeed_task_lqip. Código de error: could_not_set. Mensaje de error: No se ha podido guardar la lista de eventos del cron.. Datos: {“schedule”:”litespeed_filter”,”args”:[],”interval”:60}
[21-Feb-2024 21:20:56 UTC] PHP Warning: chmod(): No such file or directory in /home/pausania/tienda.pausanias.es/blog/wp-admin/includes/class-wp-filesystem-direct.php on line 173
[21-Feb-2024 21:20:56 UTC] PHP Warning: dir(/home/pausania/tienda.pausanias.es/blog/wp-content/upgrade/woocommerce.8.6.1/woocommerce/src/Internal/Admin/Marketing/): failed to open dir: No such file or directory in /home/pausania/tienda.pausanias.es/blog/wp-admin/includes/class-wp-filesystem-direct.php on line 636
[21-Feb-2024 21:20:56 UTC] PHP Warning: dir(/home/pausania/tienda.pausanias.es/blog/wp-content/upgrade/woocommerce.8.6.1/woocommerce/src/Internal/Admin/BlockTemplates/): failed to open dir: No such file or directory in /home/pausania/tienda.pausanias.es/blog/wp-admin/includes/class-wp-filesystem-direct.php on line 636
[21-Feb-2024 21:20:56 UTC] PHP Warning: dir(/home/pausania/tienda.pausanias.es/blog/wp-content/upgrade/woocommerce.8.6.1/woocommerce/src/Admin/API/Reports/Downloads/Stats/): failed to open dir: No such file or directory in /home/pausania/tienda.pausanias.es/blog/wp-admin/includes/class-wp-filesystem-direct.php on line 636
[21-Feb-2024 21:20:56 UTC] PHP Warning: dir(/home/pausania/tienda.pausanias.es/blog/wp-content/upgrade/woocommerce.8.6.1/woocommerce/src/Admin/PluginsProvider/): failed to open dir: No such file or directory in /home/pausania/tienda.pausanias.es/blog/wp-admin/includes/class-wp-filesystem-direct.php on line 636
[21-Feb-2024 21:20:56 UTC] PHP Warning: dir(/home/pausania/tienda.pausanias.es/blog/wp-content/upgrade/woocommerce.8.6.1/woocommerce/src/Admin/Overrides/): failed to open dir: No such file or directory in /home/pausania/tienda.pausanias.es/blog/wp-admin/includes/class-wp-filesystem-direct.php on line 636
[21-Feb-2024 21:20:56 UTC] PHP Warning: dir(/home/pausania/tienda.pausanias.es/blog/wp-content/upgrade/woocommerce.8.6.1/woocommerce/src/Proxies/): failed to open dir: No such file or directory in /home/pausania/tienda.pausanias.es/blog/wp-admin/includes/class-wp-filesystem-direct.php on line 636
[21-Feb-2024 21:23:03 UTC] PHP Notice: Undefined property: stdClass::$package in /home/pausania/tienda.pausanias.es/blog/wp-admin/includes/class-plugin-upgrader.php on line 382
[21-Feb-2024 21:25:11 UTC] PHP Notice: Undefined property: stdClass::$plugin in /home/pausania/tienda.pausanias.es/blog/wp-includes/class-wp-list-util.php on line 168
[21-Feb-2024 21:28:14 UTC] WordPress database error Table ‘pausania_wp3.wp_redsys_reference’ doesn’t exist for query DELETE FROM `wp_redsys_reference` WHERE id_customer = 0 made by activate_plugin, do_action(‘activate_plugin’), WP_Hook->do_action, WP_Hook->apply_filters, activate_redsyspur, deleteCustomerZero
[21-Feb-2024 21:44:41 UTC] WordPress database error Table ‘pausania_wp3.wp_redsys_reference’ doesn’t exist for query DELETE FROM `wp_redsys_reference` WHERE id_customer = 0 made by activate_plugin, do_action(‘activate_plugin’), WP_Hook->do_action, WP_Hook->apply_filters, activate_redsyspur, deleteCustomerZero
[22-Feb-2024 08:21:20 UTC] WordPress database error Table ‘pausania_wp3.wp_redsys_reference’ doesn’t exist for query DELETE FROM `wp_redsys_reference` WHERE id_customer = 0 made by activate_plugin, do_action(‘activate_plugin’), WP_Hook->do_action, WP_Hook->apply_filters, activate_redsyspur, deleteCustomerZero
[22-Feb-2024 08:25:59 UTC] Error de evento de reprogramación de cron para el gancho: action_scheduler_run_queue. Código de error: invalid_schedule. Mensaje de error: El evento programado no existe.. Datos: {“schedule”:”every_minute”,”args”:[“WP Cron”],”interval”:60}
[22-Feb-2024 08:33:23 UTC] PHP Notice: La función map_meta_cap ha sido llamada de forma incorrecta. El tipo de contenido shop_order no está registrado, por lo que puede que no sea fiable para comprobar la capacidad de «read_post» para un contenido de ese tipo. Por favor, ve <a>depuración en WordPress</a> para más información. (Este mensaje fue añadido en la versión 4.4.0). in /home/pausania/tienda.pausanias.es/blog/wp-includes/functions.php on line 6031
[22-Feb-2024 08:33:23 UTC] PHP Notice: La función map_meta_cap ha sido llamada de forma incorrecta. El tipo de contenido shop_order no está registrado, por lo que puede que no sea fiable para comprobar la capacidad de «edit_post» para un contenido de ese tipo. Por favor, ve <a>depuración en WordPress</a> para más información. (Este mensaje fue añadido en la versión 4.4.0). in /home/pausania/tienda.pausanias.es/blog/wp-includes/functions.php on line 6031
[22-Feb-2024 08:34:53 UTC] PHP Notice: La función map_meta_cap ha sido llamada de forma incorrecta. El tipo de contenido shop_order no está registrado, por lo que puede que no sea fiable para comprobar la capacidad de «read_post» para un contenido de ese tipo. Por favor, ve <a>depuración en WordPress</a> para más información. (Este mensaje fue añadido en la versión 4.4.0). in /home/pausania/tienda.pausanias.es/blog/wp-includes/functions.php on line 6031
[22-Feb-2024 08:34:53 UTC] PHP Notice: La función map_meta_cap ha sido llamada de forma incorrecta. El tipo de contenido shop_order no está registrado, por lo que puede que no sea fiable para comprobar la capacidad de «edit_post» para un contenido de ese tipo. Por favor, ve <a>depuración en WordPress</a> para más información. (Este mensaje fue añadido en la versión 4.4.0). in /home/pausania/tienda.pausanias.es/blog/wp-includes/functions.php on line 6031
Hello,
i have deactivate all plugin and activate default theme, but eventon still not working in backend.
Same problem.
attached the file log (already activated from december)