Reply to: tickets(330501)

Hello,

Thank you for your messages, I am going to assign this ticket to Ashan and he will be able to take it from here and find you a solution. Please allow some time for him to get back to you, we greatly appreciate your patience and thank you for being a eventon customer! Also please disable any IP blocking on your site if there are any.

Reply to: tickets(330325)

Could you update RSVP to 2.9.7?

To update eventon addons: You can download latest eventon addons from myeventon > my account. Then you can go to your website, deactivate old addon and install new one and activate then delete the old addon. This link will further explain the process. Also you can follow us on twitter to get real-time announcements on updates!

Reply to: tickets(330325)

Hi Artem,

Thank you for the quick reply.
I already had the lastest updates a week ago, so this is probably a bug

it is only the reminders i have an update for.

 

Hopefully this helps out, for later.
I’ll add this feature request

 

Reply to: tickets(328253)

As I said, if you add that code and stop that function from running at all it should not delete past events. And if it is still doing it, it has to be happening from something else.

Reply to: tickets(328253)

Another thing you can do is, install wp_control plugin and then go to cron settings and find evo_trash_past_events action and delete it. 

Reply to: tickets(330342)

Ok I got the eventON errors cleared out. But there are some errors coming from themes/Avada that is stopping the ajax function from running.

Those need to be resolved first. You may have to contact the theme developer and show these errors and see if they can provide a solution for their errors.

Reply to: tickets(330342)

So you are running PHP 8.2 and I think lot of these errors are coming from the upgrade to newer PHP version. I will see if I can get the EventON related php errors resolved. But there are other errors coming from incompatible plugins with new php version.