Reply to: tickets(407142)

Hello,

I cannot access wp-admin:

BEJELENTKEZÉS BLOKKOLVA: A fiókjában kötelező az aktív kétlépcsős azonosítás. Kérjük, vegye fel a kapcsolatot a webhely rendszergazdájával.

Could you check?

Reply to: tickets(404660)

Hello,

Are you referring to this website:

https://dgsens.artt.media/

The latest version of Dynamic Pricing is 1.1.16. Could you check and let me know?

Reply to: tickets(406834)

We are glad your issue is resolved, if you have any further questions or concerns please create a new ticket.

Reply to: tickets(407143)

Please check this event instead (had to change the other one manually). This event has occured already but has the same bug as the other one I described.

https://attention-stockholm.se/wp-admin/post.php?post=50568&action=edit

Example event:Temakväll 27th of April
Event max capacity (originally configured): 14
Current max capacity field (as modified by plugin): 16

Current confirmed attendees: 16

Current waitlist: 1 remaining

Reply to: tickets(404660)

Hi, I’ve updated to the latest version EventOn Dynamic Pricing 1.02 and now the backend is white with following error:

[28-Apr-2026
08:14:00 UTC] PHP Warning:  Cannot modify header information – headers
already sent by (output started at
/homepages/30/d26160841/htdocs/dgsens/wp-content/plugins/eventon-dynamic-pricing/eventon-dynamic-pricing.php:1)
in /homepages/30/d26160841/htdocs/dgsens/wp-includes/functions.php on
line 7182

If I disable it I can reach the page.

BR, Tim

Reply to: tickets(407112)

The purchase buttons for products using the Bookings add-on are also not working. Please note this is very urgent, as many customers are contacting us and are currently waiting for a solution. Thank you for your help with resolving this issue.

Regards

Reply to: tickets(407112)

I have updated ticket variations & options and deactivated Seats but it still makes the same error.