Reply to: tickets(330432)

Hello,

I think this is because the issue isn’t objective at all:

https://gtmetrix.com/avoid-large-layout-shifts.html

An event is one large button that users can click and then get more content, but your tool doesn’t really understand this and shows you that there some kind of issue.

It seems that the tool basically tells that you aren’t allowed to use <span> inside of <div>, which doesn’t make any sense.

Reply to: tickets(330115)

I just don’t know why, but your plugins keep producing errors almost randomly. Here’s two new ones from Slider Revolution and Elementor.

They both cannot open files – “PHP Fatal error:  Uncaught Error: Failed opening required”:

[31-Oct-2023 10:47:23 UTC] PHP Fatal error:  Uncaught Error: Failed opening required ‘/storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/revslider/public/revslider-front.class.php’ (include_path=’.:/opt/alt/php80/usr/share/pear:/opt/alt/php80/usr/share/php:/usr/share/pear:/usr/share/php’) in /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/revslider/revslider.php:75

Stack trace:

#0 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-settings.php(462): include_once()

#1 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-config.php(107): require_once(‘/storage/conten…’)

#2 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-load.php(50): require_once(‘/storage/conten…’)

#3 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-blog-header.php(13): require_once(‘/storage/conten…’)

#4 /storage/content/17/1103117/annapfarrei.ch/public_html/index.php(17): require(‘/storage/c[31-Oct-2023 10:47:23 UTC] PHP Fatal error:  Uncaught Error: Failed opening required ‘/storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/data/v2/base/base-route.php’ (include_path=’.:/opt/alt/php80/usr/share/pear:/opt/alt/php80/usr/share/php:/usr/share/pear:/usr/share/php’) in /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php:294

Stack trace:

#0 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php(330): ElementorAutoloader::load_class()

#1 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/data/v2/base/endpoint.php(10): ElementorAutoloader::autoload()

#2 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php(294): require(‘/storage/conten…’)

#3 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php(330): ElementorAutoloader::load_class()

#4 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/data/v2/base/endpoint/index.php(11): ElementorAutoloader::autoload()

#5 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php(294): require(‘/storage/conten…’)

#6 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php(330): ElementorAutoloader::load_class()

#7 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/data/v2/base/endpoint/index/all-children.php(22): ElementorAutoloader::autoload()

#8 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php(294): require(‘/storage/conten…’)

#9 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php(330): ElementorAutoloader::load_class()

#10 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/core/editor/data/globals/controller.php(34): ElementorAutoloader::autoload()

#11 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/data/v2/base/controller.php(409): ElementorCoreEditorDataGlobalsController->register_index_endpoint()

#12 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/data/v2/base/controller.php(462): ElementorDataV2BaseController->register()

#13 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/class-wp-hook.php(310): ElementorDataV2BaseController->ElementorDataV2Base{closure}()

#14 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/class-wp-hook.php(334): WP_Hook->apply_filters()

#15 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/plugin.php(517): WP_Hook->do_action()

#16 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/rest-api.php(587): do_action()

#17 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/rest-api.php(411): rest_get_server()

#18 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/class-wp-hook.php(310): rest_api_loaded()

#19 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/class-wp-hook.php(334): WP_Hook->apply_filters()

#20 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/plugin.php(565): WP_Hook->do_action()

#21 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/class-wp.php(398): do_action_ref_array()

#22 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/class-wp.php(779): WP->parse_request()

#23 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/functions.php(1335): WP->main()

#24 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-blog-header.php(16): wp()

#25 /storage/content/17/1103117/annapfarrei.ch/public_html/index.php(17): require(‘/storage/conten…’)

#26 {main}

  thrown in /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php on line 294

[31-Oct-2023 10:47:26 UTC] PHP Fatal error:  Uncaught Error: Failed opening required ‘/storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/core/page-assets/loader.php’ (include_path=’.:/opt/alt/php80/usr/share/pear:/opt/alt/php80/usr/share/php:/usr/share/pear:/usr/share/php’) in /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php:294

Stack trace:

#0 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php(330): ElementorAutoloader::load_class()

#1 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/plugin.php(737): ElementorAutoloader::autoload()

#2 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/plugin.php(647): ElementorPlugin->init_components()

#3 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/class-wp-hook.php(310): ElementorPlugin->init()

#4 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/class-wp-hook.php(334): WP_Hook->apply_filters()

#5 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-includes/plugin.php(517): WP_Hook->do_action()

#6 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-settings.php(632): do_action()

#7 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-config.php(107): require_once(‘/storage/conten…’)

#8 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-load.php(50): require_once(‘/storage/conten…’)

#9 /storage/content/17/1103117/annapfarrei.ch/public_html/wp-blog-header.php(13): require_once(‘/storage/conten…’)

#10 /storage/content/17/1103117/annapfarrei.ch/public_html/index.php(17): require(‘/storage/conten…’)

#11 {main}

  thrown in /storage/content/17/1103117/annapfarrei.ch/public_html/wp-content/plugins/elementor/includes/autoloader.php on line 294

Could you contact the hosting provider and send them these errors?

Reply to: tickets(330440)

Hello,

Thank you for your great suggestion, at the moment it is not supported. However please create a new ticket and select Feature Request as category so others can vote on your idea and get it moved into development faster.

Reply to: tickets(330441)

Hello,

These are only options available at the moment:

https://docs.myeventon.com/documentations/use-qr-code-addon-check-attendees/

https://docs.myeventon.com/documentations/how-to-use-scanner-gun-to-check-in-guests/

Reply to: tickets(330173)

Update

We tested all options with same results. Right now WP is correctly seated to Rome (UTC+1) with Solar time set correctly.

I am testing events, one by one when they are becoming available (checking if the settings is again to Rome). So if you test an imminent date, do check yourself if it is correct. But same behavior.

EventOn Settings are as per suggested options.

Looking forward to hearing from you, thanks!

Cristiano

Reply to: tickets(330286)

ok – thanks – let me know if I can support you in the problem analysis

the strange thing was, that on windows in combinaton with google chrome the issue was noticed – there additionally it was not possible to add a ticket to the wooocommerce basket – strange is, that this is working on mac and chrome – here the only issue is, that the variations do not work as they should (as decribed above)

thanks !

Reply to: tickets(330115)

Hi Artem

Thanks for your reply.
Really strange – it’s not working on my side: I cleared the cache, I tried on  multiple browsers and I even installed a new browser – still the same issue…. Any other idea?

BR, Martin

Reply to: tickets(328253)

Hi Ashan,

It’s quite a large site, and there are several plugins. The problem is that the issue is not reproduceable on demand, and we would not be able to leave the plugins disabled for any extended period.

I’m also trying to figure out with my team how they get removed.
Here’s the page: https://cannabismarketspace.com/events/ – today 7 events were in the trash that had passed – I have restored them, and they are visible currently. If you check tomorrow, the events will still be there, and the next day – however it seems any day after this, they may suddenly disappear again and end up in trash. Typically 2 or more days after restore they will get moved to trash, and if we don’t catch them within a day or two, the trash disappears too…

I’ve added the return; to the code now, hoping that none of the events are removed. As we don’t use the feature, this should work for us.

Will keep you posted.

Thanks!
Steve